My /dev/mapper/VolGroup-lv_root partition filled up during a file-copy operation – HELP

Hi guys'n gals,

I read about a fast way of copying from one dir to another here:…

I really wanted to do the coping lokally instead of via the Total-Commander interface over the LAN. So I tried it:

I cp down into my old music dir and there do this command:

[vortexbox.localdomain Musik]# find . -depth -print | cpio -pdm /storage/files/music

But it apparantly uses the /dev/mapper/VolGroup-lv_root partition as temporary space. And as I ran out of that partition during copy operation I am now stuck with a motherload of unusable data on this partition.

Apparantly the above command has now filled my root drive. So output of df -h is:

[vortexbox.localdomain ~]# df -h
Filesystem Size Used Avail Use% Mounted on
54G 54G 0 100% /
/dev/sda2 194M 14M 170M 8% /boot
tmpfs 234M 0 234M 0% /dev/shm

As you can see the partition /dev/mapper/VolGroup-lv_root is at 100% full. So I cannot operate the system as normal.

How do I delete all the data that filled up my /dev/mapper/VolGroup-lv_root??????

There must be a find command that searches out and destroys data written on this partition within a certain time-window (approx 11:00 to 11:45 on may 19th).

PS. I don't know whether this is related but I can no longer mount my disks the way I used to. I get this error:

[vortexbox.localdomain ~]# mount /dev/sdb1 /storage/music
mount: unknown filesystem type 'mdraid'
[vortexbox.localdomain ~]# mount /dev/sdc3 /storage/backup
mount: you must specify the filesystem type

This has never happened before.

Please anyone. Help…

PPS. Will I be automatically notified of any answers?
If not I would really like to receive your feedback/answer on the following thread at the Vortexbox forums:…

Morten E.