March 2009 Bill Childers OpenSim article page 76

It will not run all the way on my ASUS Eee PC 901 running the latest Kubuntu with the Adam's kernel. I can't run SL either. Adapt says I have version 2.8 of SQLITE but the OpenSim README.txt says version 3 is required. I can't find version 3 in my repository's. I also had to apt-get nant. When the OpenSim config runs, it doesn't ask any questions. Any one have an idea?